Skip to main content

Safety-related information:

Impact of the CVE-2023-36664 vulnerability on our products
I. Summary of the vulnerability
Publication:
11.07.2023
Description:
CVE-2023-36664: A proof-of-concept exploit has been published for a critical vulnerability in the Ghostscript open source PDF library [KRO2023]. The vulnerability allows a remote attacker to execute remote code. It is caused by incorrect permission validation for pipe devices. For detailed information, see this cyber security alert from the German Federal Office for Information Security (BSI).
II. Effects on our products
Utax products are not affected by this vulnerability.