Skip to main content

Vulnerability Libwebp

Safety-relevant information:
Impact of the CVE-2023-4863 vulnerability on our products
I. Vulnerability summary
Publication:
November 30, 2023

Description:
CVE-2023-4863: Heap buffer overflow in libwebp in Google Chrome prior to 116.0.5845.187 and libwebp 1.3.2 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page. (Chromium security severity: Critical)
II. Impact on our products
TA Triumph-Adler products are not affected by this vulnerability.